Need help for new google play api 26 require

Need help for new google play api 26 require
0

#1

I can’t use Math.random in target API 26 in Android 4.4. In Android Studio log this line

failed: dlopen failed: cannot locate symbol “rand” referenced by “libcocos2djs.so”


#3

#4

thanks for help. now it run well on android 4.4 devices