Message in Compile action; Error?

Message in Compile action; Error?
0

Hi, we have this message:

Note: Some input files use or override a deprecated API.
Note: Recompile with -Xlint:deprecation for details.
Note: /Applications/CocosCreator.app/Contents/Resources/cocos2d-x/cocos/platform/android/java/src/org/cocos2dx/lib/Cocos2dxReflectionHelper.java uses unchecked or unsafe operations.
Note: Recompile with -Xlint:unchecked for details.

is it normal? (CC 2.2.1)

Let us ask @jare to take a look at this.