Failed To Open Project

Hi I’m trying to open a cocos studio project I created a few days ago with cocos studio ver 3.10. I tried to open up the file today from the cocos launcher (ver 3.10) and got the following message in the console.

If I try to open the project from the File > Recents menu I get the following message.

The project is fairly simple. The only thing I can think of is that I downloaded the new cocos creator and simply messed around with it for a while. Perhaps it messed with some cocos studio file format things. Any help is much appreciated. Also there’s a few other projects that won’t open with the same issues.


Look like the ccs file (Cocos Studio Solution) has no content in it. I’ve not touched it. But this is definitely why the projects won’t load. Any ideas why this happened? I’m using a mac.

I have the same issue using Mac, In my opinion CocoStudio never worked as it expected on Mac. You have to use the windows version…

You can create new project, then import old resources (include .csd file)