Error in calling JS code from Java after upgrading to v2.0

Error in calling JS code from Java after upgrading to v2.0
0
#1

Hi @slackmoehrle,

I am using Cocos2dxJavascriptJavaBridge.evalString to call JS function as shown in the pic.
This used to work well(till 1.9.3) but in upgraded version I am facing this error.
I tried changing another script file name in code to test , but that also gave same error.

Any idea because I don’t remember anything mentioned in changelogs regarding this.

#2

Let’s ask @Big_Bear or @knox if they have any thoughts.