How I can integrate cocos2d-x and eclipse without use Cygwin


#1

Hi,
I use cocos2d-x version 2.0.3.
But I not use Cygwin to make the integration between Eclipse and cocos2d-x (C++ code).
i use MingW, but now I try to use cocos2d-x 2.1.2, but I can’t put things to work, there any way to use cocos2d-x like the same way it’s used when version 2.0.3 is released?

Any help will be appreciated.