[HELP]About my OpenGl version

[HELP]About my OpenGl version
0.0 0


When I built my program,I will see the erro

OpenGL version too old

OpenGl 1.5 or higher is required (you version is 1.1.0) Please upgrade the drive of your video card

but my drive of video card is the newest.It maybe need’t be upgraded.And my video card is integrated graphics.Its model is intel GM45/47 Chipset - Integrated Graphics 0 [CR A1] [Lenovo].

Does that mean my computer does’t support cocos2d-x?:frowning:


well what OS and version are you running?


There are def. ways you could configure the 4500 series to not have OpenGL 2.0 support.