Error compiling: Amyuni Document Converter: /libs/armeabi/

Error compiling: Amyuni Document Converter: /libs/armeabi/
0.0 0


Hey guys,

I’m having a new and strange issue compiling a project for android, using 3.0Alpha0. The build is failing on Using either eclipse or the standalone gives me this same problem. Thing is, I was able to compile earlier with no issues. I came back after editing the code in Visual Studio and tried again, and eclipse started doing this.

I’ve attached an image of the location in the build in eclipse and the error message from Amyuni.

I have no idea where the hell “Amyuni” is in this build chain. I can’t manage to find it in any make files in the cocos2dx projects, the android sdk, or ndk. I’ve tried reinstalling (unzipping a fresh version and replacing) the ndk, sdk, and eclipse, as well as making two fresh projects with cocos2dx.

If anybody has any idea at all, I’d be super happy. As it stands, I can’t get it to compile anything whatsoever for android (The windows build works perfectly fine).

Capture.PNG (32.1 KB)




Bump. At this point I’ve tried starting fresh with everything already. Deleted and replaced Cocos2dx, google sdk, ndk, eclipse, the whole nine yards. Same error.