SDKBOX UI stuck with 404 status code. Please help?

SDKBOX UI stuck with 404 status code. Please help?
0.0 0

#1

Hi SDKBOX team,

When I launch sdkbox ui for cocos creator v 1.5.2 I met the message bellow:

status code:404 Please tell us at (http://www.sdkbox.com/answers/).

what’s wrong exactly?

sincerely.


#2

How to reproduce this issue ? steps, please.

I tested with v1.5.1, but could not reproduce it.


#3

I’m working with v1.5.2 and launch it on cocos creator extension. The dialog pop up with loading info then it stuck with status code 404. And then I dropped it and download individual sdkbox UI and tested it again but when I imported my project dialog error show up like " Query SDKBOX Info Failed SyntaxError: Unexpected end of JSON input" I dropped it again. My last choice is command and it worked. But now it only work with command line.

Please let me know if something wrong?

thank.


#4

please try again


#5

Now everything fine. and anyway
can you give some detail what is the problem? I mean it can easy for another come to see this content for the same problem. if this content is just like this, i’m sure it useless. But thank.


#6

the version check api has been down, now we reopen it.


#7

I want to reply to you both @yinjimmy and @htlxyz. I have the same problem. I Installed CososCreator 1.8.1 -> run-> Developer -> SDKBOX -> Launch -> status code:404 Please tell us at (http://www.sdkbox.com/answers/.
So, installed due GUI installer. It is installed. Environment vars are created to .sdkbox. There’s ability to work with sdkbox from cmd. But the problem in Cocos Creator is not resolved.


#8
  1. please use sdkbox creator plugin. Creator Menu -> Extension->SDKBox->Launch.
  2. 404, i tried, but work fine. maybe your network problem. can you try again?

#10

Oh, yeah, I made a mistake in the chain. I mean run CocosCreator->Extension->SDKBox->Launch. I have no problrem with network. Another extensions from Extension Store are visible and I can install them. I tried to remove .CocosCreator with settings. Also I tried to reinstall SDKBox (it is not important though).


#11

Even I tried to install CocosCreator 1.8.1 to another computer then launch SDKBox from Extension menu. Same problem. I don’t understand.


#12

we will look into this issue.


#13

can you try again?


#14

@htlxyz, Yes, it works now! Thank you!!! What happened?


#15

This is our server problem.
I changed the configuration of my environment, so I can reproduce it the second time.