SDKBox plugin using an outdated Facebook SDK for Android

SDKBox plugin using an outdated Facebook SDK for Android
0

For iOS, its using the most updated SDK version v5.7.0, but on Android side, its using v4.42.0, as warned on my Facebook App Console. Some Android players did report they encountering login issue (I am using Facebook to authenticate Firebase), I am not sure its related to using an outdated SDK or not, but I would like to exclude any possible factor anyway. Would the SDKBox team please update the plugin? Thanks.
@yinjimmy

Do you use Android Studio?

plz change the facebook dependence to compile 'com.facebook.android:facebook-android-sdk:5.+'

Thanks,

I am not using Android Studio. Changing the dependence can’t solve the problem. The libraries & jars in SDKBox have to comply with it.

sorry man.

SDKBox wont support eclipse anymore, wont convert any libs to eclipse project. Plz consider use Android Studio or stay with Facebook SDK v4.42.0.

Thanks,