SDKBOX Cannot be updated :(

SDKBOX Cannot be updated :(
0.0 0

#1

Hi
Today I want to import some plugins using cocos creator but the SDKBOX stuck on updating from v1.0.1.23 to v1.0.1.24 which it doesn’t allow me to integrate SDKBOX into my game
I have the latest Cocos Creator 1.6.1
Any Idea please ?!
Thanks


#2

I had the same problem when I tried to integrate SDKBOX to Cocos Creator the first time, in my case the problem was that I was using python 3 instead python 2.7


#3

I am using python 2.7 :frowning:


#4

In the SDKBOX window you can open Developers Tools, that could give you some clue about what is happening

Developer > Developer Tools

Maybe the console has some error logs.


#5

I just checked there are no Error logs
When I open SDKBOX from cocos creator I always face the same loop which is:
update SDKBox GUI module —> save loading result —> Load Finish Please reopen SDKBox
and when I remove --noupdate arg that I added from sdkbox.bat the SDKBOX always attempt to make the update but it took lot o time and when it completes I got that the update has been successfully installed and they told me to reopen the SDKBOX GUI and when I re-open it I got the same loop again :frowning:


#6

There is a release error, sorry for the issue.
We’re make the new release. please wait 2 hours.

In the duration, you guys can use temporary solution with sdkbox command:

sdkbox import plugin --noupdate

sorry again.


#7

Thank you
The problem has been solved
as you mentioned it seems that the problem was from the server
Happy Coding Guys :smiley:


#8

fixed the release.