need the latest library from luajit for Cocos2d-x v3.

Error in luajit on android targetsdkversion 30.
Luajit’s latest library (.a) for cocos2d-x version 3.17.2 is required.
Who can help?

Related link: x86_64 Bad light userdata pointer question · Issue #450 · LuaJIT/LuaJIT · GitHub

need to recompile LuaJIT.

1 Like