Error creating project after installing cocos2d-js v3.0r2

Error creating project after installing cocos2d-js v3.0r2
0

hi all, i just installed cocos2d-js v3.0r2 from this site and i complete all the prerequisite installation before running setup.py. When i tried to create a project using "cocos new projectname l -js. It actually throw me an error:

**C:\cocos2d-js\work>cocos new projectName -l js
Running command: new

Copy template into C:\cocos2d-js\work\projectName
Fatal: C:\cocos2d-js\frameworks/cocos2d-html5\moduleConfig.json doesn’t exist.
C:\cocos2d-js\work>^A**

when i run tried to run the sample project, its giving me the following error. Did i configure something wrong?

C:\cocos2d-js\samples\js-tests>cocos run -p web
Running command: compile
Building mode: debug
Running command: deploy
Deploying mode: debug
Running command: run
starting application
Serving HTTP on 127.0.0.1, port 8000 …
127.0.0.1 - - [13/Aug/2014 01:56:45] code 404, message File not found
127.0.0.1 - - [13/Aug/2014 01:56:45] “GET /frameworks/cocos2d-html5/CCBoot.js HT
TP/1.1” 404 -

I also meet this error. I dont know the cause but i copy .../frameworks dir to C:\cocos2d-js\ temporarily and it worked for me