Do You Need Website Help?

Do You Need Website Help?
0

#1

Please use this topic if you need help with the website, wiki or forums.


#2

#3

Hello slackmoehrle!
Where I can post information about a bug?


#4

you can post it in C++ or LUA or JS category


#5

@Wuhao
Okay.
Thank you!)


#6

Theres a sign-in bug i suppose…
It doesnt tell the user whether he is sign-in or not untill the user click for an activity that require him to sign-in !


#7

@rammehta Yes, we know about this and it is being looked into.


#8

When can we have graphical cocos smileys available with posts ?

One more thing i notice…
When using @ in a post and trying to reply someone, every username is fetched i suppose…those who dont have any link to that post…
Dont know what to call it a Bug or a feature :wink:


#9

I don’t know about Cocos smileys. If they are added I’m sure it is low on the list right now.

That is a feature.


#10

Hi, I recently downloaded cocos2d-x 3.2 and I cant find a step by step guide to install it and create new cpp project.
Anybody could help me?
There is a lot of .py files and I confused with them and each is for what?
Thanks.


#12

Please check out the Wiki: http://www.cocos2d-x.org/wiki/Getting_Started_with_Cocos2d-x


#13

Hi, thanks for reply.
I have new problem when creating new project. Got this error.

Runing command: new

Copy template into E:\Cocos-works\Gonbad
Copying cocos2d-x files…
[Errno 22] Invalid argument


#14

can you please show me what command you tried to execute?


#15

C:>\Python27\python.exe F:\Job-installed\Cocos2D\cocos2d-x-3.2alpha0\tools\cocos2d-console\bin\cocos.py new Gonbad -p com.hamed.gonbad -l cpp -d E:\Cocos-works

This command to create new empty project.


#16

Wow, that some path variegation you have going on.

the general syntax is: cocos new MyGame -p com.MyCompany.MyGame -l cpp -d ~/MyCompany

It seems that you have it right in theory. Could you try and create a new game with less paths involved?


#17

Yes, if I copy content of Python into F:\Job-installed\Cocos2D\cocos2d-x-3.2alpha0\tools\cocos2d-console\bin\ your command does work but in that case I’ve got same issue.


#18

I don’t follow what you mean Yes, if I copy content of Python into

so you are on Windows and using cocos2d-x3.2 alpha.

Have you been through this: http://www.cocos2d-x.org/wiki/How_to_run_cpp-tests_on_Windows

Can you get through it and run cppTests ok?

it sounds like you have an environment variable issue.


#19

Sorry. I mean less paths that I used too.
Yes Windows7 I’m using and cocos2d-x3.2 alpha2.
Yes I follow that good tutorial.
No. my VisualStudio 2013 freezes in the processing "Parsing files in solution… (555 of 1368). I have to end taks that.


#20

Right now freezing issue has solved. I am compiling project now.


#21

I have compile issue. My visual studio version is 2013. Is that work or it must be 2012 ?