Cocos2d 3.0 Rc0 Fix to Xcode 5.1

Cocos2d 3.0 Rc0 Fix to Xcode 5.1
0

#1

Today This version rc0 of 3.0 is release
Hot fix for performance issue of v3.0 beta
Support Xcode 5.1 to build arm64 version, but can not require socket module in lua, will fix it soon

More hightlight in news: [[http://www.cocos2d-x.org/news/192]]

Download here: March 15 2014
[[http://cdn.cocos2d-x.org/cocos2d-x-3.0rc0.zip]]


#2

Thanks for spreading.
And you are appreciated if you find any bug of that.
Thanks.