Build cocos2d-x-lite external dependencies for x64

Build cocos2d-x-lite external dependencies for x64
0

Hello,
I would really like to use a native library with Cocos Creator on windows, but the library is 64-bit and therefore cannot be built with the external dependencies of cocos2d-x-lite.
I see there is a sources dir in the cocos2d-x-lite repo, but it seems to be out of date.
@slackmoehrle Would it be possible to share the updated source code for the dependencies or is there something else standing in the way of building cocos2d-x-lite for 64-bit Windows?

Thank you :slight_smile: