Bug report: "Loading Cocos Creator" for 1 hour when open project

I was using Cocos Creator normally today but when I close it and reopen it was suddenly stuck at screen “Loading Cocos Creator” for 1 hour (and I close it cause I can’t wait more)

I tried to close Dashboard & reopen but didn’t work.
I tried to uninstall V2.4.6 and re-download, but no luck.
I tried Developer > Reload (Control + R) but the GUI changed to loading and then stuck again.
I tried deleting “C:\users\admin.CocosCreaor” with no luck
I tried to open “C:\CocosDashboard_1.0.11\resources.editors\Creator\2.4.6\CocosCreator.exe” with nothing defferent

@jare @pandamicro Please help! It’s an urgent situation.

This happended once before, when everytime I open DashBoard it asked me to login and now it happens again.
I guess there’s something wrong with Cocos Developer authentication service that causes the problem

I believe this cause the problem. I’ve just login in Dashboard 3 seconds ago but when Editor show up, it tells that I have not logged in.

Please confirm this: we can’t use CocosCreator without logging in?

If somehow we are logged out and can not connect to authentication server then we can’t use Cocos Creator anymore?

It’s true about the authentication error.

I have disabled NETWORK CONNECTION and Cocos Creator WORKED.
I think it’s a critical bug to fix ASAP in next version.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.