Android studio error : API 'variant.getMergeAssets()' is obsolete

Android studio error : API 'variant.getMergeAssets()' is obsolete
0

in android studio
when i connect to firebase i receive

 " Could not parse the Android Application Module's Gradle config. Resolve gradle build issues and/or resync."

so i think because i still unsolved this warnings

API 'variant.getMergeAssets()' is obsolete and has been replaced with 'variant.getMergeAssetsProvider()'.

i try use cocos2dx 3.17.1 also 3.17.2 the warnings is the same
i use android studio 3.4.1 gradle version 5.1.1
please help me how to solved this warnings

Solution for warning is here Cocos2d-x 3.17 and android studio 3.3 build Issue or Error?

it dosen’t work
can you show me more detail what i should do now
sorry i am newbie