2.2 or 3.0 beta to start with

2.2 or 3.0 beta to start with
0

#1

I’m starting a new game using Cocos2d-x. I have looked at both 2.2(in master branch) and 3.0(in develop branch). It looks like there are lot of structural and naming convention changes and no support for wp8/winrt in 3.0. Is there a plan to merge master and develop? I would like to start with the latest version 3.0 because it have websocket and socketio support built in and moving from 2.2 to 3.0 might be tricky. Can somebody shed some light on this please?

PS: I’m a cocos2d noob. So, bare with me please :slight_smile:


#2

I have read in another thread(http://www.cocos2d-x.org/forums/6/topics/42000?r=42080#message-42080) that wp8 support will be coming in March 2014. So, I think I will start with 3.0 using android, win32 to test my app for now.


#3

For new games, maybe it’s good to start at 3.0 :slight_smile: