Which version to choose?

Which version to choose?
0.0 0


Hi everyone!

I am looking to port my iOS game Boomlings to Android and I am 100% new to Android development. I developed Boomlings using Cocos2d-iPhone v1.0.1 so my initial thought was to use Cocos2d-x 1.0.1. Is this the right path to take? Thank you!

Game website: http://www.boomlings.com


hi, many of the methods of 1.0 will be deprecated soon. I don’t know what the other guys think, but I would rather use the 2.0rc2




Thanks will take a look at 2.0, might be a better option =)


No problem, welcome to cocos :slight_smile: