Upgrade to v1.0.0.2 error

Upgrade to v1.0.0.2 error
0.0 0


After installing version v1.0.0.2 over v1.0.0.0, when trying to open UIEditor, I get a message complaining about WPFUndoManager (cannot load assembly or file). the message is Spanish, so I don’t paste ir literally.

any idea?


By the way, upgrading to v1.0.0.1 instead, does work fine.


You have to deinstall the old CocosStudio Version before you install the

Works correct here.


Ardhan: can you try P.E’s suggestion?


Yes. It works that way.
If you already installed v1.0.2.0 over an old one, and get the error, just uninstall, and install v1.0.2.0. It worked for me.