STATUS_ACCESS_VIOLATION


#1

Hi,

I know this is not the relevant forum to post and thought if some one has face this issue and solved it would help me.

When I run “create-android-project.bat” I am getting “STATUS_ACCESS_VIOLATION” at the last line of the batch file i.e

endlocal & c:—login.

I am running windows Xp Sp3.

Appreciate anyone helps in this matter.

Thanks
Ramki


#2

Can you post the last 30 lines of log?


#3

Hi Walzer,

i didn’t see any logfile except “bash.exe.stackdump”

How I can generate the log file.

Thanks
Ramki


#4

You can add pause at the end of file, then cut the cmd window and upload it.


#5

yep, what I mean is the outputs in the command window…


#6

Hi Walzer,

I attached the log file and cmd error image.

Here is the bash.exe.dump report…

“Exception: STATUS_ACCESS_VIOLATION at eip=61004272
eax=00000000 ebx=00000000 ecx=9080BD23 edx=190DCB01 esi=00000000 edi=00000000
ebp=FFFFFFFF esp=190DCD90 program=C:.exe, pid 6652, thread unknown (0x1BD4)
cs=001B ds=0023 es=0023 fs=003B gs=0000 ss=0023
Stack trace:
Frame Function Args
End of stack trace”

Thanks
Ramki


#7

It seems that your cygwin crashed. I am sorry, I don’t know how to resolve it.


#8

aha, reintall cygwin…


#9

I removed previous cygwin from my system and reinstalled the latest version(1.7.9) of cygwin and nothing is changed.

Can anyone provide me a sample complete project folder for starting like helloworld.

or

Is there any other way to create android project manually without using cygwin bash.

Thanks
Ramki.


#10

Hi Guys,
Just now I tried on my personal laptop running windows7 with Avast(Home Edition) anti-virus and the template run out of the box.
It Great to start working after 2 days of struggle. The problem might be with my office PC having Symantec anti-virus. I searched for this specific error on cygwin and I got is “anti-virus might be the cause for this error STATUS_ACCESS_VIOLATION”.

Thanks Dude’s for all the help, I will be in touch.
Ramki.


#11

Oh, the evil anti-virus.