Problem installing cocos2d-x templates

Problem installing cocos2d-x templates
0.0 0


I was having troubles creating a new project so I uninstalled the templates to try to reenstall them.
I uninstalled the templates by following these stemps:

Then I reran the install-msvc-templates.bat and the templates don’t re-install.

How Can i install the templates again?


Seriously. Can anybody tell me why I can’t reinstall the templates?


Are you using Visual Studio Professional?
VS Express are not tested yet.


Mr Walzer Wang , sry to report here , i have got heap error . Can some one help me out with it


Thanks for replying Walzer Wang. Always apreciate your help.

I am using professional for 2008, and express for 2010.

I am having a problem with the visual studio 2010 with creating a new template, see this thread for details:

So I uninstalled the the templates via the instructions here:

After that I reran the “install-templates-msvc.bat” to re-install the templates would not install anymore. So I unistalled my visual studios and reinstalled them.

I somehow got the templates installed again. I don’t know how cuz I tried so many things. One of them worked I guesse.

I learned my lesson. I won’t uninstalling the tempaltes again. It’s hard to reinstall them. I’ll just stick with Visual Studio 2008 professional.