Possible compiling 3.0 beta 2 with vs2010 ?


#1

I have vs2010 installed but it looks cocos2dx 3.0 beta 2 can’t be opened by it, any idea to open it with vs2010? Thanks.


#2

never possible i think. because beginning from cocos2dx3.0 , have used c++style. so u may never open it by less vs2012 version.


#3

c++11style, sorry for that


#4

also 2010 was very slow compare to 2012 , don’t know why really .


#5

well, looks I have to upgrade then, btw, vs 2012 Express version for windows is capable of doing with 3.0 beta 2 comparing to other paid versions, correct ?