Last version of Cocos2DX supporting OpenGL 1.4


#1

Hi, I’m new to Cocos2DX and trying to make some stuff. I downloaded version 2.2.2 and end up with error "OpenGL 1.5 or higher is required. Please upgrade the driver of your video card :frowning: " (Running an old PC with OpenGL 1.4 ). I just want to know which version of Cocos2DX is the last one which supports GL 1.4?


#2

2.2.2 have bug memory leak. you should test it before using it


#3

OK! Since I cannot use v2.2.2 what version will you suggest (supports GL 1.4)! But budget is too low to buy a new graphics card though! :stuck_out_tongue: