FYI: VS11 isn't supported

FYI: VS11 isn't supported
0.0 0


I tried the last build of cocos2d-x with VS11. The solution passes compilation with no problem at all, but it doesn’t run saying: “VFrame attempted to use one of these functions: wglChoosePixelFormatARB … but they are not present on your machine”.


I think you should update your graphics driver.