Create Project with cocos2d-1.0.1-x-0.12.0 release is broken

Create Project with cocos2d-1.0.1-x-0.12.0 release is broken
0.0 0


If I make an empty project using the create-qnx-project.vbs the resulting project just runs with a black screen instead of the helloworld screen that it used to in the last version.


Hi, did Helloworld can be shown correctly?
create-qnx-project.vbs just copies the helloworld project and rename ‘HelloWorld’ to your project’s name.So please check out whether it works ok?


Yes the HelloWorld works fine, I just wanted to let you know there was a problem.

I was also going to show where the problem is but I can’t see it, something subtle is wrong and it is driving me crazy. As far as I can tell it should work, but it just won’t do it!


Hello, I have already tested this issue by using both bbndk1.0 and bbndk2.0, but it works fine on my playbook device.


I was using the simulator, but I don’t think that is the problem. I just went in and manually deleted the folders and tried the script again and it is working. Sorry about the bug report!

The error was in the Momentic IDE, I told it to delete the project and the files, but it didn’t and when I ran the script and imported the files it had a weird mix of the last version plus the new version and got confused. I won’t trust that IDE to delete again, it also throws errors when you try to delete projects.


Yes, our create-qnx-project.vbs needs to be updated to just copy the needed files rather than the whole HelloWorld project.