After Importing project in eclipse, giving compilation Error

After Importing project in eclipse, giving compilation Error
0.0 0



After building, i imported into eclipse as mentioned in tut, but when i run it using run As-> Android Application…

It says “Your project contains error, please fix them before using your application”.

So please tell me what could be reason for it??

How to debug it??



What’s the error?


Basically is not generated…


Let me tell steps followed by me so that it may help in finding bug…

  1. Downloaded cocos2d-x setup and extracted in D:

  2. then inside cocos2dx setup, opened file

~~> set Path of cygwin
~~> set Path of ndk root(D:)

~~> set path of sdk/tools
3)The run batch file, giving project Name, target….so after running it creates a project “Test1” inside cocos2dx directory
4)Then i opoened /cocos2dx/ file and changed

5)then i open cygwin terminal, go inside Test4/android… then ./…

6)I opoened eclipse—> New Android Project—> opene from existing—> gave location of Test1/android and then gave Target

7)Then when i run as Android Applications….it gives compilation error as no is generated…

Please Help me out

#5 is generated when you build the project. There may be some errors prevents the generation.
May be you should read the article [[Some cautions of Android 4.0]].



generating res/drawable-hdpi, res/drawable-ldpi and res/drawable-mdpi in project did it.

Thanks a lot