Accidentally changed the language from english to chinese- Silly mistake

Accidentally changed the language from english to chinese- Silly mistake
0

So when I started cocos creator for the first time, I accidentally clicked on the make chinese the default language. I’m having trouble navigating for the file to change back to english even with all the other results I found on the forums. Thanks!

1 Like

I installed Cocos Creator 2.0 on a Mac but for some reason it goes into Chinese even if I clicked English initially. The menus on my version is different from those on the video above, and most of the menu items on the top menubar doesn’t do anything when I try to look for settings. I’m able to open the main Cocos Creator window but there is no Settings anywhere that I can see.

I’m stuck with Chinese, I can’t even uninstall with CleanMyMac 3, it goes just into Chinese even if prefs etc are deleted.

How can I get Chinese Cocus Creator changed to English or fully removed from my Mac?

Thanks


Try this.

1 Like

Yes, I found the invisible ~/.CocosCreater/settings.json after first looking into the MacOS prefs folder. I was able to edit the prefs file manually and finally got English. Thanks for help anyway.

The “Preferences…” menu item seams to be well hidden in Cocos Creator 2.0, it is not shown at all in the menu bar initially when the Dashboard window opens. Only when a project window opens, the prefs menu item appears. I had no chance what so ever to find it in Chinese.